Klairvoyant infosolution's Blog

ERROR: Could not find a valid gem ‘1.2.3.’ (>= 0) in any repository

john

Install  as the following form

gem install rack –version=1.2.3.

where rack is the gem we want to install